Articles of skype

Cómo cambiar la fuente en Skype 5.3 (skypeforlinux) en Fedora 25

La receta anterior era usar qt4-config, que ya no funciona, ya que no puede seleccionar un tema relacionado con qt4. ¿Alguna solución disponible? Es una fuente muy pequeña en el monitor 4k.

Cómo conectar Skypeforlinux (y otros progtwigs) en Debian 9 a través del proxy

He encontrado esto: http://xpo6.com/skype-for-linux-behind-a-proxy-server/ cambió la dirección IP y el puerto, pero todavía no funciona. Entonces probé > export http_proxy='http://username:password@ip_address:port_number/' &&' que es lo que uso en mi > /etc/apt/apt.conf Para poder usar aptitude / apt-get bajo el proxy. Todavía sin suerte. ¿Alguna pista sobre cómo cambiar el guion? El script del enlace de arriba […]

Linux Mint 16: Skype usa el 100% del núcleo de la CPU

Yo uso Linux Mint 16 Petra 64bit Cinnamon. Cuando instalo Skype (ya sea de repo o directamente de Microsoft), pronto comienza a usar el 100% de 1 CPU Core, duplicando el consumo de energía de mi sistema. Intenté eliminar la carpeta ~/.skype y el logging con una count diferente. Traté de eliminar el skype de […]

Arco equivalente de Debian `dpkg-divert`

Intento configurar Skype en Arch Linux para usar un usuario de sand box sin importar qué usuario llame a skype , pero no me gusta particularmente el uso de un alias de BASH para iniciar Skype como lo sugiere la wiki, ya que por lo que sé si un usuario no está usando BASH o […]

Alternar el estado de notificación de Skype

Recibir una notificación si un contacto aparece en línea / fuera de línea o no se puede cambiar a través de las Opciones de Skype o mediante ~/.skype/your_skype_id/config.xml . En este file, dependiendo de lo que elija, puede encontrar las siguientes líneas: <Notify> <Chat>0</Chat> <Offline>1</Offline> <Online>1</Online> </Notify> donde <Offline>n</Offline> (resp. <Online>n</Online> ) corresponde a la […]

image oscura en Skype pero sin problemas en otras aplicaciones

Me acabo de mudar a la familia Linux. Instalé el sistema operativo elemental de 64 bits (basado en Ubuntu). Intento configurar mi Skype, pero la image de video es realmente oscura. Está funcionando, pero tiene poco contraste. He descargado Cheese y la image es genial. He descargado Guvcview y la image allí también es genial. […]

Problema de installation de Skype Alpha ubuntu 16.10

Recientemente tuve este problema para instalar Skype DEB o vía repo: https://www.skype.com/en/download-skype/skype-for-linux/downloading-web/?type=weblinux-deb Ver el logging: Gtk-WARNING **: Theme directory imported-Humanity/192 of theme Lubuntu has no size field A seleccionar pacote anteriormente não seleccionado libpango1.0-0:amd64. (Lendo banco de dados … 228056 ficheiros e directórios actualmente instalados.) A preparar para desempacotar …/libpango1.0-0_1.40.1-1_amd64.deb … A descompactar libpango1.0-0:amd64 (1.40.1-1) […]

Cómo instalar Skype en Linux Mint

Descargué el instalador del website. Cuando lo ejecuto, aparece el siguiente error: Su sistema tiene dependencies rotas. Esta aplicación no puede continuar hasta que se solucione. Para solucionarlo, ejecute "gksudo synaptic" o "sudo apt-get install -f" en una window de terminal. Intenté ambas opciones. Cuando trato de arreglar los packages rotos en sináptica me sale […]

¿Cómo instalar Skype en Debian 8?

¿Puedes instalar un progtwig creado para Debian 7 en Debian 8? Específicamente, necesito Skype, pero solo tiene soporte para Debian 7; ¿Podría instalar eso? Sé que es preferible usar progtwigs compatibles con Linux y con la comunidad, pero lo necesito para comunicarme con personas que no usan progtwigs basados ​​en Linux.

La installation de Skype en Fedora 20 falla

Intento instalar Skype versión 4.3.0.37 y me sigue dando este error: Protected multilib versions: libwayland-server-1.2.0-3.fc20.i686 != libwayland-server-1.5.0-4.el7.nux.x86_64 Error: Protected multilib versions: json-c-0.11-6.fc20.i686 != json-c-0.11-3.fc20.x86_64 Error: Protected multilib versions: audit-libs-2.4-2.fc20.i686 != audit-libs-2.3.2-1.fc20.x86_64 Error: Protected multilib versions: libwayland-client-1.2.0-3.fc20.i686 != libwayland-client-1.5.0-4.el7.nux.x86_64 Error: Protected multilib versions: libpciaccess-0.13.3-0.1.fc20.i686 != libpciaccess-0.13.1-4.fc20.x86_64 Error: Protected multilib versions: libwebp-0.3.1-3.fc20.i686 != libwebp-0.3.1-2.fc20.x86_64 Error: Protected multilib […]