Articles of repository

espejos para el repository de rpmforge

Cuando ejecuto yum makecache en Centos-6.1, yum makecache este error: epel-source/other_db | 1.6 MB 00:40 Could not retrieve mirrorlist http://apt.sw.be/networkinghat/el6/en/mirrors-rpmforge error was 14: PYCURL ERROR 22 – "The requested URL returned error: 404" http://apt.sw.be/networkinghat/el6/en/x86_64/rpmforge/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 – "The requested URL returned error: 404" Trying other mirror. Error: Cannot retrieve repository metadata (repomd.xml) […]

Instalación de postfix desde el repository de centosplus "No se pudo resolver el host: mirrors.linode.com; Error desconocido"

Estoy siguiendo un tutorial sobre la installation de Postfix con soporte MariaDB. Como el repository /etc/yum.repos.d/CentOS-Base.repo pnetworkingeterminado no admite Postfix con MariaDB, modifiqué el file con exclude=postfix y enabled=1 líneas [base] name=CentOS-$releasever – Base mirrorlist=http://mirrorlist.centos.org/?release=$releasever&arch=$basearch&repo=os&infra=$infra baseurl=http://mirrors.linode.com/centos/$releasever/os/$basearch/ gpgcheck=1 gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7 exclude=postfix #released updates [updates] name=CentOS-$releasever – Updates mirrorlist=http://mirrorlist.centos.org/?release=$releasever&arch=$basearch&repo=updates&infra=$infra baseurl=http://mirrors.linode.com/centos/$releasever/updates/$basearch/ gpgcheck=1 gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7 exclude=postfix #additional packages that may be […]

No hay package php disponible en centos 6 vps

Tengo centos6.8 vps e instalé la versión php5.5 usando cpanel pero ahora tengo que instalar / actualizar php5.6 en el server pero no tengo packages disponibles para php5.6 y php7.0 también; Así que, he instalado epel , remi , remi-php5.6 pero todavía no encontré ningún package disponible. # yum repolist enabled Loaded plugins: fastestmirror Loading […]

¿Cuál es el command que tiene el efecto opuesto de "zypper addrepo"?

Me he metido en un problema tratando de actualizar la versión de postgres en un server y ahora quiero volver porque ha causado algunos problemas. Estoy tratando de retroceder y desinstalar un par de repositorys. Agregué el informe con: zypper addrepo -t YUM http://packages.2ndquadrant.com/postgresql-z-suse/zypper/sles-11sp3-s390x pg zypper addrepo -t YUM http://packages.2ndquadrant.com/postgresql-z-suse/zypper/sles-11sp3 pgsrc ¿Hay alguna manera de […]

¿Cómo muevo cosas de mi repository de gite de Overleaf a mi repository Gitlab git?

Voy a adelantar esta pregunta diciendo que soy increíblemente novato cuando se trata de usar git y bash, por lo que me disculpo si uso indebidamente cualquier terminología o no enmarco el problema muy bien. También dejé explícitamente los nombres reales de las direcciones git que uso. De todos modos, he estado usando mobaXterm en […]

No se puede usar yast para instalar el software en línea: intenta montar un CD

No puedo usar la installation de yast -i o zypper install en SLES 10; quiere que inserte un CD de SLES 10 SP3, pero no tengo uno. ¿Que debería hacer? localhost:~ # zypper install curl-devel Restoring system sources… Parsing metadata for SUSE Linux Enterprise Server 10 SP3… Parsing RPM database… Summary: <install> [S1:1][package]curl-devel-7.15.1-19.16.13.i586 <install> [S1:1][package]libidn-devel-0.6.0-14.2.i586 […]

¿Puedo usar un repository de terceros destinado a una versión anterior de Ubuntu?

Estoy usando Ubuntu 11.10, pero algunos repositorys que he estado usando no son compatibles con la nueva versión de Ubuntu. Entonces, ¿hay algún peligro al usar, por ejemplo, el repository de Ubuntu 10.10 ("Koala") para Ubuntu 11.10? ¿Puedo, también, usar algún repository de Debian para mi Ubuntu?

SLES 10 – repositorys?

¿Alguien puede ayudar con la adición de un repository para SuSE Linux Enteprise Edition 10 SP3? Primero, no puede encontrar ningún repository "oficial". Encontré algunos repositorys para openSUSE y algunos otros, pero cada vez que los pruebo obtengo este error (usando YaST2): Unable to create installation source 'http://download.opensuse.org/repositories/openSUSE%3a/Tools/SLE_10/'. Unknown source type for http://download.opensuse.org/repositories/openSUSE%3a/Tools/SLE_10/ También me […]

Error: el file contiene errores de análisis: file: /////etc/yum.repos.d/dag.repo

Leí que debe tener cuidado con los files repo para security con los de terceros agregados. De todos modos, simplemente he estado tratando de instalar ffmpeg y estoy atascado porque a yum no le gusta lo que está leyendo de los files de repository y, como no tengo una comprensión real de lo que hacen […]

Instalar NCDU en Scientific de EPEL

Introducción Los commands especificados en las respuestas a esta pregunta y esta documentation se han aplicado para instalar NCDU en Scientific utilizando EPEL sin éxito. De acuerdo con esta documentation , debería ser posible instalar ncdu usando EPEL. configurar el repository de EPEL $ sudo wget http://download.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm $ sudo rpm -ivh epel-release-6-8.noarch.rpm warning: epel-release-6-8.noarch.rpm: Header […]