Articles of comstackndo

¿Cómo configurar Tcl en Linux From Scratch?

Obtuve este error después de LFS 6.8, capítulo 5, Tcl-8.5.10 para instalar Tcl: lfs@sam:/mnt/lfs/sources/tcl8.5.9/tools$ ./configure –prefix=/tools ./configure: line 1208: cd: ../../tcl8.5/unix: No such file or directory configure: error: There's no tclConfig.sh in /mnt/lfs/sources/tcl8.5.9/tools; perhaps you didn't specify the Tcl *build* directory (not the toplevel Tcl directory) or you forgot to configure Tcl? lfs@sam:/mnt/lfs/sources/tcl8.5.9/tools$ ¿Cómo puedo […]

Cambiar el código fuente de un controller y comstackr

He hecho algunos pequeños cambios en if_igb en if_igb . ¿Cómo puedo comstackr solo este file y cargarlo al kernel dinámicamente? Estoy usando FreeBSD 8.2 Release.

Errores al comstackr el código C

He encontrado un fragment de código C que sería muy útil para lo que quiero hacer en este enlace: todas las combinaciones posibles de caracteres y numbers #include <stdio.h> //global variables and magic numbers are the basis of good programming const char* charset = "abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ0123456789"; char buffer[50]; void permute(int level) { const char* charset_ptr = […]

No queda espacio en la indicación del disco, pero no hay espacio

Durante la compilation del kernel 4.10.1 ocurre lo siguiente: limnaios@ubuntu:/usr/src/linux-4.10.1$ sudo make install sh ./arch/x86/boot/install.sh 4.10.1 arch/x86/boot/bzImage \ System.map "/boot" run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.10.1 /boot/vmlinuz-4.10.1 run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.10.1 /boot/vmlinuz-4.10.1 update-initramfs: Generating /boot/initrd.img-4.10.1 W: Possible missing firmware /lib/firmware/i915/kbl_dmc_ver1_01.bin for module i915 W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915 W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for […]

Creación de software desde el origen en una distribución de lanzamiento variable

En una distribución de lanzamiento mobile como openSUSE Tumbleweed, si uno quería build algún software desde el origen, ¿con qué frecuencia tendrían que rebuildse estos progtwigs teniendo en count que las dependencies instaladas desde los repositorys de distribución podrían actualizarse con frecuencia? Por ejemplo, si uno quisiera build Apache httpd y Exim desde el origen, […]

No se pudo comstackr Nano con soporte UTF-8 en una computadora

Quiero comstackr Nano de la fuente para mi amigo. Lo compilé con éxito en todas mis computadoras y también tiene Linux Mint 18.1. No sé por qué; o mejor dicho, no sé qué falta en su sistema para la compatibilidad con UTF-8 según este post de configuration: *** Insufficient UTF-8 support was detected in your […]

Autocomstackdo OpenVPN no comenzará desde systemd

He comstackdo openvpn desde el código fuente, ejecutando openvpn –version returns: OpenVPN 2.4.4 x86_64-unknown-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [MH/PKTINFO] [AEAD] built on Nov 19 2017 library versions: OpenSSL 1.0.2g 1 Mar 2016, LZO 2.08 Y creó un file /etc/openvpn/server.conf con algunas configuraciones básicas. Sin embargo, cuando bash iniciarlo con sudo systemctl start openvpn@server , […]

Mod_Auth_MySQL no comstackrá bajo Slackware 13

Traté de agregar el module auth_mod_auth (3.0.0) a mi sistema Slackware 13 (apache 2.2 y MySQL 5.0). Ejecuté la línea de command habitual para apxs (como se menciona en el file BUILD) apxs -c -L/usr/lib/mysql -I/usr/include/mysql -lmysqlclient -lm -lz mod_auth_mysql.c pero tengo el siguiente error: /usr/lib/apr-1.3.12/build-1/libtool –silent –mode=compile i486-slackware-linux-gcc -prefer-pic -O2 -march=i486 -mtune=i686 -DLINUX=2 -D_REENTRANT […]

qmake busca files lib llamados * .pc

Estoy intentando comstackr algún software ( FocusWriter ) en openSUSE 11.3, (Linux 2.6.34.7-0.5-desktop). (No puedo encontrar un enlace de descarga real para el supuesto RPM de openSUSE … solo muchos metadatos sobre los RPM). Así que desempaqué la fuente de git y, siguiendo las instrucciones, ejecuté qmake . Entiendo esto: Package ao was not found […]

¿Cómo compilo Python 3.2 en NetBSD? Código de error 127

Recibo errores extraños cuando bash comstackr Python 3.2 en NetBSD 5.1: python ./Objects/typeslots.py < ./Include/typeslots.h > ./Objects/typeslots.inc python: not found *** Error code 127 ¿Qué estoy haciendo mal? Estoy intentando comstackr Python de la manera habitual: ./configure make su make install